summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Bit-Vector/Bit-Vector-7.300.0.ebuild')
-rw-r--r--dev-perl/Bit-Vector/Bit-Vector-7.300.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/Bit-Vector/Bit-Vector-7.300.0.ebuild b/dev-perl/Bit-Vector/Bit-Vector-7.300.0.ebuild
new file mode 100644
index 000000000000..428f367411a7
--- /dev/null
+++ b/dev-perl/Bit-Vector/Bit-Vector-7.300.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=STBEY
+MODULE_VERSION=7.3
+inherit perl-module
+
+DESCRIPTION="Efficient bit vector, set of integers and big int math library"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+RDEPEND="dev-perl/Carp-Clan
+ >=virtual/perl-Storable-2.20"
+DEPEND="${RDEPEND}"
+
+SRC_TEST="do"