summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/CGI-Compile/CGI-Compile-0.220.0.ebuild')
-rw-r--r--dev-perl/CGI-Compile/CGI-Compile-0.220.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/CGI-Compile/CGI-Compile-0.220.0.ebuild b/dev-perl/CGI-Compile/CGI-Compile-0.220.0.ebuild
new file mode 100644
index 000000000000..a3739fa0622e
--- /dev/null
+++ b/dev-perl/CGI-Compile/CGI-Compile-0.220.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=MIYAGAWA
+DIST_VERSION=0.22
+inherit perl-module
+
+DESCRIPTION="Compile .cgi scripts to a code reference like ModPerl::Registry"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="test"
+
+RDEPEND="
+ dev-perl/File-pushd
+"
+DEPEND="${RDEPEND}
+ >=dev-perl/Module-Build-Tiny-0.34.0
+ test? (
+ dev-perl/Test-NoWarnings
+ dev-perl/Test-Requires
+ virtual/perl-Test-Simple
+ )
+"