summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Convert-Base32/Convert-Base32-0.60.0.ebuild')
-rw-r--r--dev-perl/Convert-Base32/Convert-Base32-0.60.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Convert-Base32/Convert-Base32-0.60.0.ebuild b/dev-perl/Convert-Base32/Convert-Base32-0.60.0.ebuild
new file mode 100644
index 000000000000..f3d815507ae5
--- /dev/null
+++ b/dev-perl/Convert-Base32/Convert-Base32-0.60.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=IKEGAMI
+DIST_VERSION=0.06
+inherit perl-module
+
+DESCRIPTION="Encoding and decoding of base32 strings"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ dev-perl/Test-Exception
+ virtual/perl-Test-Simple
+ )
+"