summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Cwd-Guard/Cwd-Guard-0.40.0.ebuild')
-rw-r--r--dev-perl/Cwd-Guard/Cwd-Guard-0.40.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/Cwd-Guard/Cwd-Guard-0.40.0.ebuild b/dev-perl/Cwd-Guard/Cwd-Guard-0.40.0.ebuild
new file mode 100644
index 000000000000..d7d8727c6262
--- /dev/null
+++ b/dev-perl/Cwd-Guard/Cwd-Guard-0.40.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=KAZEBURO
+MODULE_VERSION=0.04
+inherit perl-module
+
+DESCRIPTION="Temporary changing working directory (chdir)"
+
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~ppc ~x86"
+IUSE=""
+# Cwd -> perl-File-Spec
+RDEPEND="
+ virtual/perl-File-Spec
+ virtual/perl-Exporter
+ virtual/perl-if
+ virtual/perl-parent
+"
+# CPAN::Meta::Prereqs -> perl-CPAN-Meta
+DEPEND="
+ virtual/perl-CPAN-Meta
+ >=dev-perl/Module-Build-0.380.0
+ ${RDEPEND}
+"
+
+SRC_TEST="do"