summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Data-GUID/Data-GUID-0.48.0.ebuild')
-rw-r--r--dev-perl/Data-GUID/Data-GUID-0.48.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Data-GUID/Data-GUID-0.48.0.ebuild b/dev-perl/Data-GUID/Data-GUID-0.48.0.ebuild
new file mode 100644
index 000000000000..10314e84ef2d
--- /dev/null
+++ b/dev-perl/Data-GUID/Data-GUID-0.48.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=RJBS
+MODULE_VERSION=0.048
+inherit perl-module
+
+DESCRIPTION="Simple interface for generating and using globally unique identifiers"
+
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="test"
+
+RDEPEND="
+ >=dev-perl/Data-UUID-1.148
+ >=dev-perl/Sub-Exporter-0.90
+ >=dev-perl/Sub-Install-0.03
+"
+DEPEND="${RDEPEND}
+ test? ( >=virtual/perl-Test-Simple-0.96 )
+"
+
+SRC_TEST="do"