summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Data-GUID/Data-GUID-0.49.0.ebuild')
-rw-r--r--dev-perl/Data-GUID/Data-GUID-0.49.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/Data-GUID/Data-GUID-0.49.0.ebuild b/dev-perl/Data-GUID/Data-GUID-0.49.0.ebuild
new file mode 100644
index 000000000000..3f34d30ece4e
--- /dev/null
+++ b/dev-perl/Data-GUID/Data-GUID-0.49.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=RJBS
+DIST_VERSION=0.049
+inherit perl-module
+
+DESCRIPTION="Simple interface for generating and using globally unique identifiers"
+
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ >=dev-perl/Data-UUID-1.148.0
+ >=dev-perl/Sub-Exporter-0.900.0
+ >=dev-perl/Sub-Install-0.30.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Spec
+ >=virtual/perl-Test-Simple-0.960.0
+ )
+"