summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Data-HexDump/Data-HexDump-0.02-r1.ebuild')
-rw-r--r--dev-perl/Data-HexDump/Data-HexDump-0.02-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Data-HexDump/Data-HexDump-0.02-r1.ebuild b/dev-perl/Data-HexDump/Data-HexDump-0.02-r1.ebuild
new file mode 100644
index 000000000000..18c935f4dbe9
--- /dev/null
+++ b/dev-perl/Data-HexDump/Data-HexDump-0.02-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=FTASSIN
+MODULE_VERSION=0.02
+inherit perl-module
+
+DESCRIPTION="Data::HexDump - A Simple Hexadecial Dumper"
+
+SLOT="0"
+KEYWORDS="amd64 ~hppa ~sparc x86"
+IUSE=""
+
+src_unpack() {
+ perl-module_src_unpack
+}
+
+src_prepare() {
+ mv "${S}/hexdump" "${S}/hexdump.pl"
+ sed -i "s:hexdump:hexdump.pl:" "${S}/Makefile.PL"
+ sed -i "s:hexdump:hexdump.pl:" "${S}/MANIFEST"
+ sed -i "s:hexdump:hexdump.pl:" "${S}/hexdump.pl"
+}