summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Digest-CRC/Digest-CRC-0.230.0.ebuild')
-rw-r--r--dev-perl/Digest-CRC/Digest-CRC-0.230.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Digest-CRC/Digest-CRC-0.230.0.ebuild b/dev-perl/Digest-CRC/Digest-CRC-0.230.0.ebuild
new file mode 100644
index 000000000000..ac868280cec6
--- /dev/null
+++ b/dev-perl/Digest-CRC/Digest-CRC-0.230.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=OLIMAUL
+DIST_VERSION=0.23
+inherit perl-module
+
+DESCRIPTION="Generic CRC functions"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86 ~amd64-linux"
+
+BDEPEND="
+ virtual/perl-ExtUtils-MakeMaker
+"
+
+src_compile() {
+ mymake=(
+ "OPTIMIZE=${CFLAGS}"
+ )
+ perl-module_src_compile
+}