summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/ExtUtils-CChecker/ExtUtils-CChecker-0.90.0.ebuild')
-rw-r--r--dev-perl/ExtUtils-CChecker/ExtUtils-CChecker-0.90.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/ExtUtils-CChecker/ExtUtils-CChecker-0.90.0.ebuild b/dev-perl/ExtUtils-CChecker/ExtUtils-CChecker-0.90.0.ebuild
new file mode 100644
index 000000000000..26a8251f75c6
--- /dev/null
+++ b/dev-perl/ExtUtils-CChecker/ExtUtils-CChecker-0.90.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+MODULE_AUTHOR=PEVANS
+MODULE_VERSION=0.09
+
+inherit perl-module
+
+DESCRIPTION="Configure-time utilities for using C headers"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+DEPEND="dev-perl/Module-Build
+ test? ( dev-perl/Test-Fatal
+ virtual/perl-Test-Simple )
+"
+RDEPEND="virtual/perl-ExtUtils-CBuilder"
+SRC_TEST="do"