summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/File-BOM/File-BOM-0.140.0-r1.ebuild')
-rw-r--r--dev-perl/File-BOM/File-BOM-0.140.0-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/File-BOM/File-BOM-0.140.0-r1.ebuild b/dev-perl/File-BOM/File-BOM-0.140.0-r1.ebuild
new file mode 100644
index 000000000000..ff41fa683618
--- /dev/null
+++ b/dev-perl/File-BOM/File-BOM-0.140.0-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=MATTLAW
+MODULE_VERSION=0.14
+inherit perl-module
+
+DESCRIPTION="Utilities for handling Byte Order Marks"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~x86-solaris"
+IUSE="test"
+
+RDEPEND="dev-perl/Readonly"
+DEPEND="dev-perl/Module-Build
+ test? (
+ ${RDEPEND}
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ dev-perl/Test-Exception
+ )"
+
+SRC_TEST=do