summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/File-chmod/File-chmod-0.420.0.ebuild')
-rw-r--r--dev-perl/File-chmod/File-chmod-0.420.0.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/dev-perl/File-chmod/File-chmod-0.420.0.ebuild b/dev-perl/File-chmod/File-chmod-0.420.0.ebuild
new file mode 100644
index 000000000000..b0ed91f13b18
--- /dev/null
+++ b/dev-perl/File-chmod/File-chmod-0.420.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=XENO
+MODULE_VERSION=0.42
+inherit perl-module
+
+DESCRIPTION="Implements symbolic and ls chmod modes"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~sparc ~x86 ~amd64-linux ~ia64-linux ~x86-linux ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Spec
+ virtual/perl-File-Temp
+ virtual/perl-IO
+ virtual/perl-Test-Simple
+ virtual/perl-autodie
+ )
+"
+
+SRC_TEST=do