summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/GraphViz/GraphViz-2.240.0-r1.ebuild')
-rw-r--r--dev-perl/GraphViz/GraphViz-2.240.0-r1.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/dev-perl/GraphViz/GraphViz-2.240.0-r1.ebuild b/dev-perl/GraphViz/GraphViz-2.240.0-r1.ebuild
new file mode 100644
index 000000000000..48d363417357
--- /dev/null
+++ b/dev-perl/GraphViz/GraphViz-2.240.0-r1.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_A_EXT=tgz
+DIST_AUTHOR=RSAVAGE
+DIST_VERSION=2.24
+DIST_EXAMPLES=("examples/*")
+inherit perl-module
+
+DESCRIPTION="Interface to AT&T's GraphViz"
+
+SLOT="0"
+KEYWORDS="amd64 ~arm x86"
+
+RDEPEND="
+ media-gfx/graphviz
+ >=virtual/perl-Carp-1.10.0
+ >=virtual/perl-Getopt-Long-2.340.0
+ virtual/perl-IO
+ >=dev-perl/IPC-Run-0.600.0
+ >=dev-perl/libwww-perl-6
+ >=dev-perl/Parse-RecDescent-1.965.1
+ >=virtual/perl-Time-HiRes-1.510.0
+ >=dev-perl/XML-Twig-3.520.0
+ >=dev-perl/XML-XPath-1.130.0
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ dev-perl/File-Which
+ test? (
+ >=virtual/perl-Test-Simple-1.1.2
+ )
+"