summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/IMAP-Admin/IMAP-Admin-1.6.7-r1.ebuild')
-rw-r--r--dev-perl/IMAP-Admin/IMAP-Admin-1.6.7-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/IMAP-Admin/IMAP-Admin-1.6.7-r1.ebuild b/dev-perl/IMAP-Admin/IMAP-Admin-1.6.7-r1.ebuild
new file mode 100644
index 000000000000..f5b6f809e07a
--- /dev/null
+++ b/dev-perl/IMAP-Admin/IMAP-Admin-1.6.7-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=EESTABROO
+inherit perl-module
+
+DESCRIPTION="Perl module for basic IMAP server administration"
+
+SLOT="0"
+LICENSE="|| ( Artistic GPL-2 )"
+KEYWORDS="amd64 x86"
+IUSE="examples"
+
+src_install() {
+ perl-module_src_install
+ if use examples; then
+ docompress -x usr/share/doc/${PF}/examples/
+ insinto usr/share/doc/${PF}
+ doins -r examples/
+ fi
+}