summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/LaTeX-Driver/LaTeX-Driver-0.200.4.ebuild')
-rw-r--r--dev-perl/LaTeX-Driver/LaTeX-Driver-0.200.4.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-perl/LaTeX-Driver/LaTeX-Driver-0.200.4.ebuild b/dev-perl/LaTeX-Driver/LaTeX-Driver-0.200.4.ebuild
new file mode 100644
index 000000000000..720c90d6aa3a
--- /dev/null
+++ b/dev-perl/LaTeX-Driver/LaTeX-Driver-0.200.4.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=EINHVERFR
+MODULE_VERSION=0.200.4
+inherit perl-module
+
+DESCRIPTION="Perl encapsulation of invoking the Latex programs"
+
+LICENSE="|| ( GPL-1+ Artistic )"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~x86-fbsd"
+IUSE="test"
+
+RDEPEND="
+ dev-perl/Class-Accessor
+ dev-perl/Exception-Class
+ dev-perl/File-Slurp
+ virtual/perl-File-Spec
+ dev-perl/File-pushd
+ virtual/perl-Getopt-Long
+ dev-perl/Readonly
+ virtual/perl-parent
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"
+SRC_TEST="do"