summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Log-Log4perl/Log-Log4perl-1.460.0.ebuild')
-rw-r--r--dev-perl/Log-Log4perl/Log-Log4perl-1.460.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Log-Log4perl/Log-Log4perl-1.460.0.ebuild b/dev-perl/Log-Log4perl/Log-Log4perl-1.460.0.ebuild
new file mode 100644
index 000000000000..393fb15a58ea
--- /dev/null
+++ b/dev-perl/Log-Log4perl/Log-Log4perl-1.460.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=MSCHILLI
+MODULE_VERSION=1.46
+inherit perl-module
+
+DESCRIPTION="Log4j implementation for Perl"
+HOMEPAGE="http://log4perl.sourceforge.net/"
+
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ >=virtual/perl-File-Path-2.60.600
+ >=virtual/perl-File-Spec-0.820.0
+ virtual/perl-Time-HiRes
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( >=virtual/perl-Test-Simple-0.450.0 )
+"
+
+SRC_TEST="do"