summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Package-Stash-XS/Package-Stash-XS-0.280.0.ebuild')
-rw-r--r--dev-perl/Package-Stash-XS/Package-Stash-XS-0.280.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Package-Stash-XS/Package-Stash-XS-0.280.0.ebuild b/dev-perl/Package-Stash-XS/Package-Stash-XS-0.280.0.ebuild
new file mode 100644
index 000000000000..0535b3271283
--- /dev/null
+++ b/dev-perl/Package-Stash-XS/Package-Stash-XS-0.280.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=DOY
+MODULE_VERSION=0.28
+inherit perl-module
+
+DESCRIPTION="Faster and more correct implementation of the Package::Stash API"
+
+SLOT="0"
+KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~m68k ppc ppc64 ~s390 ~sh sparc x86 ~ppc-aix ~x86-fbsd ~x86-freebsd ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~x86-solaris"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.310.0
+ test? (
+ dev-perl/Test-Fatal
+ dev-perl/Test-Requires
+ >=virtual/perl-Test-Simple-0.880.0
+ )"
+
+SRC_TEST="do"