summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Safe-Isa/Safe-Isa-1.0.8.ebuild')
-rw-r--r--dev-perl/Safe-Isa/Safe-Isa-1.0.8.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Safe-Isa/Safe-Isa-1.0.8.ebuild b/dev-perl/Safe-Isa/Safe-Isa-1.0.8.ebuild
new file mode 100644
index 000000000000..5cb3a3d341b5
--- /dev/null
+++ b/dev-perl/Safe-Isa/Safe-Isa-1.0.8.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=ETHER
+DIST_VERSION=1.000008
+inherit perl-module
+
+DESCRIPTION="Call isa, can, does and DOES safely on things that may not be objects"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ >=virtual/perl-Exporter-5.570.0
+ virtual/perl-Scalar-List-Utils
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test-Simple
+ )
+"