summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Sort-Versions/Sort-Versions-1.620.0.ebuild')
-rw-r--r--dev-perl/Sort-Versions/Sort-Versions-1.620.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Sort-Versions/Sort-Versions-1.620.0.ebuild b/dev-perl/Sort-Versions/Sort-Versions-1.620.0.ebuild
new file mode 100644
index 000000000000..ea8b3f4e8395
--- /dev/null
+++ b/dev-perl/Sort-Versions/Sort-Versions-1.620.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=NEILB
+DIST_VERSION=1.62
+inherit perl-module
+
+DESCRIPTION="A perl 5 module for sorting of revision-like numbers"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Exporter
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( virtual/perl-Test-Simple )
+"