summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Sphinx-Search/Sphinx-Search-0.280-r1.ebuild')
-rw-r--r--dev-perl/Sphinx-Search/Sphinx-Search-0.280-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Sphinx-Search/Sphinx-Search-0.280-r1.ebuild b/dev-perl/Sphinx-Search/Sphinx-Search-0.280-r1.ebuild
new file mode 100644
index 000000000000..0d8c2d230dc8
--- /dev/null
+++ b/dev-perl/Sphinx-Search/Sphinx-Search-0.280-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=JJSCHUTZ
+MODULE_VERSION=0.28
+inherit perl-module
+
+DESCRIPTION="Perl API client for Sphinx search engine"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE="test"
+
+RDEPEND="dev-perl/File-SearchPath
+ dev-perl/Path-Class
+ dev-perl/DBI"
+DEPEND="test? ( ${RDEPEND} )"
+SRC_TEST="do parallel"
+
+pkg_postinst() {
+ ewarn "You must connect to a Sphinx searchd of 0.9.8_rc1 or newer"
+}