summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/local-lib/local-lib-2.0.18.ebuild')
-rw-r--r--dev-perl/local-lib/local-lib-2.0.18.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/local-lib/local-lib-2.0.18.ebuild b/dev-perl/local-lib/local-lib-2.0.18.ebuild
new file mode 100644
index 000000000000..22265b4ddd04
--- /dev/null
+++ b/dev-perl/local-lib/local-lib-2.0.18.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+DIST_AUTHOR=HAARG
+DIST_VERSION=2.000018
+inherit perl-module
+
+DESCRIPTION='create and use a local lib/ for perl modules with PERL5LIB'
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ >=virtual/perl-CPAN-1.820.0
+ >=virtual/perl-ExtUtils-Install-1.430.0
+ >=virtual/perl-ExtUtils-MakeMaker-7.0.0
+ >=dev-perl/Module-Build-0.360.0
+"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.590.0
+ test? ( virtual/perl-Test-Simple )
+"