summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/PEAR-File_SMBPasswd')
-rw-r--r--dev-php/PEAR-File_SMBPasswd/PEAR-File_SMBPasswd-1.0.3-r1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-php/PEAR-File_SMBPasswd/PEAR-File_SMBPasswd-1.0.3-r1.ebuild b/dev-php/PEAR-File_SMBPasswd/PEAR-File_SMBPasswd-1.0.3-r1.ebuild
new file mode 100644
index 000000000000..f163a6cfece7
--- /dev/null
+++ b/dev-php/PEAR-File_SMBPasswd/PEAR-File_SMBPasswd-1.0.3-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+inherit php-pear-r2
+
+DESCRIPTION="Class for managing SAMBA style password files"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+RDEPEND=">=dev-lang/php-5.3:*
+ >=dev-php/PEAR-Crypt_CHAP-1.0.0"
+
+src_install() {
+ insinto /usr/share/php/File
+ doins SMBPasswd.php
+ php-pear-r2_install_packagexml
+ einstalldocs
+}