summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/PEAR-Net_URL')
-rw-r--r--dev-php/PEAR-Net_URL/PEAR-Net_URL-1.0.15-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-php/PEAR-Net_URL/PEAR-Net_URL-1.0.15-r1.ebuild b/dev-php/PEAR-Net_URL/PEAR-Net_URL-1.0.15-r1.ebuild
new file mode 100644
index 000000000000..909ec878f010
--- /dev/null
+++ b/dev-php/PEAR-Net_URL/PEAR-Net_URL-1.0.15-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit php-pear-r2
+
+DESCRIPTION="Easy parsing of URLs"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+src_install() {
+ local HTML_DOCS=( docs/example.php )
+ insinto /usr/share/php/Net
+ doins URL.php
+ php-pear-r2_install_packagexml
+ einstalldocs
+}