summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-gearman')
-rw-r--r--dev-php/pecl-gearman/pecl-gearman-1.0.2-r2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-php/pecl-gearman/pecl-gearman-1.0.2-r2.ebuild b/dev-php/pecl-gearman/pecl-gearman-1.0.2-r2.ebuild
new file mode 100644
index 000000000000..5c2d93ce4391
--- /dev/null
+++ b/dev-php/pecl-gearman/pecl-gearman-1.0.2-r2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+PHP_EXT_NAME="gearman"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+
+USE_PHP="php5-6"
+
+inherit php-ext-pecl-r3
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="PHP extension for using gearmand"
+LICENSE="PHP-3"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=sys-cluster/gearmand-0.21"
+RDEPEND="${DEPEND}"