summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/XenAPI/XenAPI-1.2.ebuild')
-rw-r--r--dev-python/XenAPI/XenAPI-1.2.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/XenAPI/XenAPI-1.2.ebuild b/dev-python/XenAPI/XenAPI-1.2.ebuild
new file mode 100644
index 000000000000..49324bece892
--- /dev/null
+++ b/dev-python/XenAPI/XenAPI-1.2.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Xen API SDK, for communication with Citrix XenServer and Xen Cloud Platform"
+HOMEPAGE="http://community.citrix.com/display/xs/Download+SDKs"
+SRC_URI="mirror://pypi/X/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"