summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/alagitpull')
-rw-r--r--dev-python/alagitpull/Manifest1
-rw-r--r--dev-python/alagitpull/alagitpull-0.0.23-r2.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/alagitpull/Manifest b/dev-python/alagitpull/Manifest
index 4890dd5703e4..d0c3360a6f80 100644
--- a/dev-python/alagitpull/Manifest
+++ b/dev-python/alagitpull/Manifest
@@ -1 +1,2 @@
+DIST alagitpull-0.0.23.gh.tar.gz 6692 BLAKE2B 63af3da6e98521487fad233dd648d9217d8e89c0d17e49dd771e934c0808a52c0659661ca8104c53c2d0fddf458650458e676e14b2e9c3820f353ab42044a490 SHA512 1620c0e25299f694f29f6e54105a2f336dee90535370a691a6e23a879a68626ef4aa19ae40ecc835553fe3b0272d48e4f5213c1ada054ad20d47034fc20dea3c
DIST alagitpull-0.0.23.tar.gz 6692 BLAKE2B 63af3da6e98521487fad233dd648d9217d8e89c0d17e49dd771e934c0808a52c0659661ca8104c53c2d0fddf458650458e676e14b2e9c3820f353ab42044a490 SHA512 1620c0e25299f694f29f6e54105a2f336dee90535370a691a6e23a879a68626ef4aa19ae40ecc835553fe3b0272d48e4f5213c1ada054ad20d47034fc20dea3c
diff --git a/dev-python/alagitpull/alagitpull-0.0.23-r2.ebuild b/dev-python/alagitpull/alagitpull-0.0.23-r2.ebuild
new file mode 100644
index 000000000000..ce9528abbf6f
--- /dev/null
+++ b/dev-python/alagitpull/alagitpull-0.0.23-r2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+PYTHON_COMPAT=( python3_{7..11} pypy3 )
+
+DISTUTILS_USE_SETUPTOOLS=rdepend
+inherit distutils-r1
+
+DESCRIPTION="alabaster sub-theme used on git-pull docs"
+HOMEPAGE="https://github.com/git-pull/alagitpull"
+SRC_URI="https://github.com/git-pull/${PN}/archive/v${PV}.tar.gz -> ${P}.gh.tar.gz"
+
+LICENSE="MIT"
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~x86"
+SLOT="0"
+
+RDEPEND="
+ <dev-python/alabaster-0.8[${PYTHON_USEDEP}]
+"
+BDEPEND="${RDEPEND}"
+
+# no tests...