summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/blosc/blosc-1.2.1.ebuild')
-rw-r--r--dev-python/blosc/blosc-1.2.1.ebuild34
1 files changed, 0 insertions, 34 deletions
diff --git a/dev-python/blosc/blosc-1.2.1.ebuild b/dev-python/blosc/blosc-1.2.1.ebuild
deleted file mode 100644
index cc9c556e97cd..000000000000
--- a/dev-python/blosc/blosc-1.2.1.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-PYTHON_COMPAT=( python{2_7,3_3} )
-
-inherit distutils-r1
-
-DESCRIPTION="High performance compressor optimized for binary data"
-HOMEPAGE="http://blosc.pydata.org/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-SLOT="0"
-LICENSE="BSD"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-
-RDEPEND="dev-libs/c-blosc"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/nose[${PYTHON_USEDEP}] )"
-
-python_prepare_all() {
- # remove forced sse2
- sed -i "s|CFLAGS\.append(\"-msse2\")|pass|" setup.py || die
- distutils-r1_python_prepare_all
-}
-
-python_test() {
- cd "${BUILD_DIR}"/lib || die
- nosetests -v || die
-}