summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/catkin_pkg')
-rw-r--r--dev-python/catkin_pkg/catkin_pkg-0.4.1-r1.ebuild (renamed from dev-python/catkin_pkg/catkin_pkg-0.4.1.ebuild)1
-rw-r--r--dev-python/catkin_pkg/catkin_pkg-9999.ebuild3
2 files changed, 3 insertions, 1 deletions
diff --git a/dev-python/catkin_pkg/catkin_pkg-0.4.1.ebuild b/dev-python/catkin_pkg/catkin_pkg-0.4.1-r1.ebuild
index 0d20a2330bbd..f74d5f891e53 100644
--- a/dev-python/catkin_pkg/catkin_pkg-0.4.1.ebuild
+++ b/dev-python/catkin_pkg/catkin_pkg-0.4.1-r1.ebuild
@@ -30,6 +30,7 @@ RDEPEND="
dev-python/setuptools[${PYTHON_USEDEP}]
dev-python/docutils[${PYTHON_USEDEP}]
dev-python/python-dateutil[${PYTHON_USEDEP}]
+ dev-python/pyparsing[${PYTHON_USEDEP}]
"
DEPEND="${RDEPEND}
test? ( dev-python/mock[${PYTHON_USEDEP}] dev-python/nose[${PYTHON_USEDEP}] )
diff --git a/dev-python/catkin_pkg/catkin_pkg-9999.ebuild b/dev-python/catkin_pkg/catkin_pkg-9999.ebuild
index 0967bd6ff8e6..f74d5f891e53 100644
--- a/dev-python/catkin_pkg/catkin_pkg-9999.ebuild
+++ b/dev-python/catkin_pkg/catkin_pkg-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -30,6 +30,7 @@ RDEPEND="
dev-python/setuptools[${PYTHON_USEDEP}]
dev-python/docutils[${PYTHON_USEDEP}]
dev-python/python-dateutil[${PYTHON_USEDEP}]
+ dev-python/pyparsing[${PYTHON_USEDEP}]
"
DEPEND="${RDEPEND}
test? ( dev-python/mock[${PYTHON_USEDEP}] dev-python/nose[${PYTHON_USEDEP}] )