summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/cx_Freeze/cx_Freeze-5.0.2.ebuild')
-rw-r--r--dev-python/cx_Freeze/cx_Freeze-5.0.2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/cx_Freeze/cx_Freeze-5.0.2.ebuild b/dev-python/cx_Freeze/cx_Freeze-5.0.2.ebuild
new file mode 100644
index 000000000000..7e0398b64530
--- /dev/null
+++ b/dev-python/cx_Freeze/cx_Freeze-5.0.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+inherit distutils-r1
+
+DESCRIPTION="Create standalone executables from Python scripts"
+HOMEPAGE="http://cx-freeze.sourceforge.net"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="PYTHON"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+PATCHES=(
+ "${FILESDIR}/${P}-buildsystem.patch" # bug #491602
+)
+# test folder missing half the source content.