summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/cython')
-rw-r--r--dev-python/cython/cython-0.29.12.ebuild4
-rw-r--r--dev-python/cython/cython-0.29.13.ebuild4
-rw-r--r--dev-python/cython/cython-0.29.14-r1.ebuild4
-rw-r--r--dev-python/cython/cython-0.29.14.ebuild4
-rw-r--r--dev-python/cython/cython-0.29.4.ebuild4
5 files changed, 10 insertions, 10 deletions
diff --git a/dev-python/cython/cython-0.29.12.ebuild b/dev-python/cython/cython-0.29.12.ebuild
index f88b663d0e51..3409b161938e 100644
--- a/dev-python/cython/cython-0.29.12.ebuild
+++ b/dev-python/cython/cython-0.29.12.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1 toolchain-funcs elisp-common
diff --git a/dev-python/cython/cython-0.29.13.ebuild b/dev-python/cython/cython-0.29.13.ebuild
index b1bd543a691f..dcbdd3965218 100644
--- a/dev-python/cython/cython-0.29.13.ebuild
+++ b/dev-python/cython/cython-0.29.13.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1 toolchain-funcs elisp-common
diff --git a/dev-python/cython/cython-0.29.14-r1.ebuild b/dev-python/cython/cython-0.29.14-r1.ebuild
index f7199032cef2..460ca46f183f 100644
--- a/dev-python/cython/cython-0.29.14-r1.ebuild
+++ b/dev-python/cython/cython-0.29.14-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1 toolchain-funcs elisp-common
diff --git a/dev-python/cython/cython-0.29.14.ebuild b/dev-python/cython/cython-0.29.14.ebuild
index b1bd543a691f..dcbdd3965218 100644
--- a/dev-python/cython/cython-0.29.14.ebuild
+++ b/dev-python/cython/cython-0.29.14.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1 toolchain-funcs elisp-common
diff --git a/dev-python/cython/cython-0.29.4.ebuild b/dev-python/cython/cython-0.29.4.ebuild
index b1c2fc8ef9f2..6d1dd848103a 100644
--- a/dev-python/cython/cython-0.29.4.ebuild
+++ b/dev-python/cython/cython-0.29.4.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1 toolchain-funcs elisp-common