summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/cytoolz/cytoolz-0.7.1.ebuild')
-rw-r--r--dev-python/cytoolz/cytoolz-0.7.1.ebuild25
1 files changed, 0 insertions, 25 deletions
diff --git a/dev-python/cytoolz/cytoolz-0.7.1.ebuild b/dev-python/cytoolz/cytoolz-0.7.1.ebuild
deleted file mode 100644
index 6af06aae6b4d..000000000000
--- a/dev-python/cytoolz/cytoolz-0.7.1.ebuild
+++ /dev/null
@@ -1,25 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-PYTHON_COMPAT=( python{2_7,3_4} )
-
-inherit distutils-r1
-
-DESCRIPTION="Cython implementation of Toolz: High performance functional utilities"
-HOMEPAGE="https://pypi.python.org/pypi/cytoolz"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 x86"
-IUSE=""
-
-RDEPEND="dev-python/cython[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}"
-
-python_compile() {
- python_is_python3 || local -x CFLAGS="${CFLAGS} -fno-strict-aliasing"
-
- distutils-r1_python_compile
-}