summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django-evolution/django-evolution-0.6.9.ebuild')
-rw-r--r--dev-python/django-evolution/django-evolution-0.6.9.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/django-evolution/django-evolution-0.6.9.ebuild b/dev-python/django-evolution/django-evolution-0.6.9.ebuild
index 88f0a96798e6..ba134333e960 100644
--- a/dev-python/django-evolution/django-evolution-0.6.9.ebuild
+++ b/dev-python/django-evolution/django-evolution-0.6.9.ebuild
@@ -12,7 +12,7 @@ MY_PN=${PN/-/_}
MY_P=${MY_PN}-${PV}
DESCRIPTION="A Django application that will run cron jobs for other django apps"
-HOMEPAGE="http://code.google.com/p/django-evolution/ https://pypi.python.org/pypi/django_evolution/"
+HOMEPAGE="https://code.google.com/p/django-evolution/ https://pypi.python.org/pypi/django_evolution/"
SRC_URI="mirror://pypi/${PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
LICENSE="BSD"
@@ -29,14 +29,14 @@ S=${WORKDIR}/${MY_P}
python_prepare_all() {
# Fix installing 'tests' package in the global scope.
- # http://code.google.com/p/django-evolution/issues/detail?id=134
+ # https://code.google.com/p/django-evolution/issues/detail?id=134
sed -i -e 's:find_packages(:&exclude=("tests",):' setup.py || die
distutils-r1_python_prepare_all
}
python_test() {
- # http://code.google.com/p/django-evolution/issues/detail?id=135
+ # https://code.google.com/p/django-evolution/issues/detail?id=135
# This is tested, any delay in die subsequent to (implicitly inherited) multiprocessing eclass
"${PYTHON}" tests/runtests.py || die
}