summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django-tagging/django-tagging-0.4.1.ebuild')
-rw-r--r--dev-python/django-tagging/django-tagging-0.4.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/django-tagging/django-tagging-0.4.1.ebuild b/dev-python/django-tagging/django-tagging-0.4.1.ebuild
new file mode 100644
index 000000000000..6282aaef0121
--- /dev/null
+++ b/dev-python/django-tagging/django-tagging-0.4.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="Generic tagging application for Django"
+HOMEPAGE="https://code.google.com/p/django-tagging/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="doc"
+
+RDEPEND=">=dev-python/django-1.0[${PYTHON_USEDEP}]"
+
+python_install_all() {
+ use doc && dodoc docs/overview.txt
+ distutils-r1_python_install_all
+}