summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django/django-1.5.12.ebuild')
-rw-r--r--dev-python/django/django-1.5.12.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/django/django-1.5.12.ebuild b/dev-python/django/django-1.5.12.ebuild
index 47d2191ae722..aa6df6d9fda7 100644
--- a/dev-python/django/django-1.5.12.ebuild
+++ b/dev-python/django/django-1.5.12.ebuild
@@ -22,7 +22,7 @@ IUSE="doc mysql postgres sqlite test"
PY2_USEDEP=$(python_gen_usedep python2_7)
PY23_USEDEP=$(python_gen_usedep python2_7 'python{3_3,3_4}')
-RDEPEND="virtual/python-imaging[${PYTHON_USEDEP}]
+RDEPEND="dev-python/pillow[${PYTHON_USEDEP}]
postgres? ( dev-python/psycopg:2[${PY23_USEDEP}] )
mysql? ( >=dev-python/mysql-python-1.2.3[${PY2_USEDEP}] )"
DEPEND="${RDEPEND}