summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/importing')
-rw-r--r--dev-python/importing/Manifest1
-rw-r--r--dev-python/importing/importing-1.10.ebuild25
-rw-r--r--dev-python/importing/metadata.xml8
3 files changed, 34 insertions, 0 deletions
diff --git a/dev-python/importing/Manifest b/dev-python/importing/Manifest
new file mode 100644
index 000000000000..312b15998586
--- /dev/null
+++ b/dev-python/importing/Manifest
@@ -0,0 +1 @@
+DIST importing-1.10.zip 17138 SHA256 e61348d8d37b20b69c887ded5378ca99f2588e177133a06607130e6a5515062f SHA512 628f4c119c8d0cf558580887fe30683223dcc439ca7ad5f7fa442d87452f3aa7b2f8ad200634c70a969dfdef7ef5938fd51fd36044d311296a8df73b5f2851cc WHIRLPOOL afcd84da66bc9292c8b8657dc72ba2693928b515607ea1ec3843c9411aaed3c7f50ad484f532ceff64eca38136d71b28b04ab991df63277f4e9edbd12bfc9156
diff --git a/dev-python/importing/importing-1.10.ebuild b/dev-python/importing/importing-1.10.ebuild
new file mode 100644
index 000000000000..9b21430271c1
--- /dev/null
+++ b/dev-python/importing/importing-1.10.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 pypy )
+
+inherit distutils-r1
+
+MY_PN="Importing"
+
+DESCRIPTION="Import objects dynamically, lazily, "weakly", and more"
+HOMEPAGE=" http://peak.telecommunity.com/DevCenter/Importing"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_PN}-${PV}.zip -> ${P}.zip"
+
+KEYWORDS="amd64 x86"
+IUSE=""
+LICENSE="ZPL"
+SLOT="0"
+
+RDEPEND=""
+DEPEND="app-arch/unzip
+ dev-python/setuptools[${PYTHON_USEDEP}]"
+
+S="${WORKDIR}"/${MY_PN}-${PV}
diff --git a/dev-python/importing/metadata.xml b/dev-python/importing/metadata.xml
new file mode 100644
index 000000000000..16ed310e6320
--- /dev/null
+++ b/dev-python/importing/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <herd>python</herd>
+ <upstream>
+ <remote-id type="pypi">Importing</remote-id>
+ </upstream>
+</pkgmetadata>