summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/mechanize/mechanize-0.2.5-r1.ebuild')
-rw-r--r--dev-python/mechanize/mechanize-0.2.5-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/mechanize/mechanize-0.2.5-r1.ebuild b/dev-python/mechanize/mechanize-0.2.5-r1.ebuild
index 8644296b49dc..a81198ffffe2 100644
--- a/dev-python/mechanize/mechanize-0.2.5-r1.ebuild
+++ b/dev-python/mechanize/mechanize-0.2.5-r1.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python2_7 pypy )
inherit distutils-r1
DESCRIPTION="Stateful programmatic web browsing in Python"
-HOMEPAGE="http://wwwsearch.sourceforge.net/mechanize/ http://pypi.python.org/pypi/mechanize"
+HOMEPAGE="http://wwwsearch.sourceforge.net/mechanize/ https://pypi.python.org/pypi/mechanize"
SRC_URI="http://wwwsearch.sourceforge.net/${PN}/src/${P}.tar.gz"
LICENSE="|| ( BSD ZPL )"
@@ -20,7 +20,7 @@ DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
RDEPEND=""
python_test() {
- # Ignore warnings (http://github.com/jjlee/mechanize/issues/issue/13).
+ # Ignore warnings (https://github.com/jjlee/mechanize/issues/issue/13).
# https://github.com/jjlee/mechanize/issues/66
"${PYTHON}" -W ignore test.py
}