summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/neovim-python-client')
-rw-r--r--dev-python/neovim-python-client/neovim-python-client-0.0.37.ebuild2
-rw-r--r--dev-python/neovim-python-client/neovim-python-client-0.0.38.ebuild2
-rw-r--r--dev-python/neovim-python-client/neovim-python-client-0.1.0.ebuild2
-rw-r--r--dev-python/neovim-python-client/neovim-python-client-0.1.2.ebuild2
-rw-r--r--dev-python/neovim-python-client/neovim-python-client-0.1.5.ebuild2
-rw-r--r--dev-python/neovim-python-client/neovim-python-client-0.1.7.ebuild2
-rw-r--r--dev-python/neovim-python-client/neovim-python-client-0.1.9.ebuild2
7 files changed, 7 insertions, 7 deletions
diff --git a/dev-python/neovim-python-client/neovim-python-client-0.0.37.ebuild b/dev-python/neovim-python-client/neovim-python-client-0.0.37.ebuild
index 138cf8e404fd..ba840ec298ec 100644
--- a/dev-python/neovim-python-client/neovim-python-client-0.0.37.ebuild
+++ b/dev-python/neovim-python-client/neovim-python-client-0.0.37.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_4} )
inherit distutils-r1
DESCRIPTION="Python client for Neovim"
diff --git a/dev-python/neovim-python-client/neovim-python-client-0.0.38.ebuild b/dev-python/neovim-python-client/neovim-python-client-0.0.38.ebuild
index 9a994a1bfa45..36f8863fbaaa 100644
--- a/dev-python/neovim-python-client/neovim-python-client-0.0.38.ebuild
+++ b/dev-python/neovim-python-client/neovim-python-client-0.0.38.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_4} )
inherit distutils-r1
DESCRIPTION="Python client for Neovim"
diff --git a/dev-python/neovim-python-client/neovim-python-client-0.1.0.ebuild b/dev-python/neovim-python-client/neovim-python-client-0.1.0.ebuild
index 3429489aa76a..5f408848eae5 100644
--- a/dev-python/neovim-python-client/neovim-python-client-0.1.0.ebuild
+++ b/dev-python/neovim-python-client/neovim-python-client-0.1.0.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_4} )
inherit distutils-r1
DESCRIPTION="Python client for Neovim"
diff --git a/dev-python/neovim-python-client/neovim-python-client-0.1.2.ebuild b/dev-python/neovim-python-client/neovim-python-client-0.1.2.ebuild
index 83767617edc7..434bfaaf2fe2 100644
--- a/dev-python/neovim-python-client/neovim-python-client-0.1.2.ebuild
+++ b/dev-python/neovim-python-client/neovim-python-client-0.1.2.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
inherit distutils-r1
DESCRIPTION="Python client for Neovim"
diff --git a/dev-python/neovim-python-client/neovim-python-client-0.1.5.ebuild b/dev-python/neovim-python-client/neovim-python-client-0.1.5.ebuild
index a8feb79c9b70..4d9a594bf975 100644
--- a/dev-python/neovim-python-client/neovim-python-client-0.1.5.ebuild
+++ b/dev-python/neovim-python-client/neovim-python-client-0.1.5.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
inherit distutils-r1
DESCRIPTION="Python client for Neovim"
diff --git a/dev-python/neovim-python-client/neovim-python-client-0.1.7.ebuild b/dev-python/neovim-python-client/neovim-python-client-0.1.7.ebuild
index c580a4ad57cf..f915bb3fd6d4 100644
--- a/dev-python/neovim-python-client/neovim-python-client-0.1.7.ebuild
+++ b/dev-python/neovim-python-client/neovim-python-client-0.1.7.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
inherit distutils-r1
DESCRIPTION="Python client for Neovim"
diff --git a/dev-python/neovim-python-client/neovim-python-client-0.1.9.ebuild b/dev-python/neovim-python-client/neovim-python-client-0.1.9.ebuild
index c580a4ad57cf..f915bb3fd6d4 100644
--- a/dev-python/neovim-python-client/neovim-python-client-0.1.9.ebuild
+++ b/dev-python/neovim-python-client/neovim-python-client-0.1.9.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
inherit distutils-r1
DESCRIPTION="Python client for Neovim"