summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/netifaces/netifaces-0.8-r2.ebuild')
-rw-r--r--dev-python/netifaces/netifaces-0.8-r2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/netifaces/netifaces-0.8-r2.ebuild b/dev-python/netifaces/netifaces-0.8-r2.ebuild
new file mode 100644
index 000000000000..0a6ccedb8f99
--- /dev/null
+++ b/dev-python/netifaces/netifaces-0.8-r2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Portable network interface information"
+HOMEPAGE="http://alastairs-place.net/netifaces/"
+SRC_URI="http://alastairs-place.net/projects/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 arm x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND=""
+
+PATCHES=( "${FILESDIR}"/${P}-remove-osx-fix.patch )