summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/numba/numba-0.35.0.ebuild')
-rw-r--r--dev-python/numba/numba-0.35.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/numba/numba-0.35.0.ebuild b/dev-python/numba/numba-0.35.0.ebuild
index 40122f0ca614..e2943a43e4ef 100644
--- a/dev-python/numba/numba-0.35.0.ebuild
+++ b/dev-python/numba/numba-0.35.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -30,7 +30,7 @@ DEPEND="${RDEPEND}
python_test() {
cd "${BUILD_DIR}"/lib* || die
- ${PYTHON} -c "import numba; numba.test()" || die
+ ${EPYTHON} -c "import numba; numba.test()" || die
}
python_install_all() {