summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pandas/pandas-0.17.1.ebuild')
-rw-r--r--dev-python/pandas/pandas-0.17.1.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/dev-python/pandas/pandas-0.17.1.ebuild b/dev-python/pandas/pandas-0.17.1.ebuild
index 1921db287395..2c56bce2f755 100644
--- a/dev-python/pandas/pandas-0.17.1.ebuild
+++ b/dev-python/pandas/pandas-0.17.1.ebuild
@@ -149,18 +149,18 @@ python_install_all() {
pkg_postinst() {
optfeature "accelerating certain types of NaN evaluations, using specialized cython routines to achieve large speedups." dev-python/bottleneck
- optfeature "accelerating certain numerical operations, using multiple cores as well as smart chunking and caching to achieve large speedups" >=dev-python/numexpr-2.1
+ optfeature "accelerating certain numerical operations, using multiple cores as well as smart chunking and caching to achieve large speedups" ">=dev-python/numexpr-2.1"
optfeature "needed for pandas.io.html.read_html" dev-python/beautifulsoup:4 dev-python/html5lib dev-python/lxml
optfeature "for msgpack compression using ``blosc``" dev-python/blosc
optfeature "necessary for Amazon S3 access" dev-python/boto
- optfeature "needed for pandas.io.gbq" dev-python/httplib2 dev-python/setuptools dev-python/python-gflags >=dev-python/google-api-python-client-1.2.0
+ optfeature "needed for pandas.io.gbq" dev-python/httplib2 dev-python/setuptools dev-python/python-gflags ">=dev-python/google-api-python-client-1.2.0"
optfeature "Template engine for conditional HTML formatting" dev-python/jinja
optfeature "Plotting support" dev-python/matplotlib
- optfeature "Needed for Excel I/O" >=dev-python/openpyxl-1.6.1 dev-python/xlsxwriter dev-python/xlrd dev-python/xlwt
- optfeature "necessary for HDF5-based storage" >=dev-python/pytables-3.2.1
+ optfeature "Needed for Excel I/O" ">=dev-python/openpyxl-1.6.1" dev-python/xlsxwriter dev-python/xlrd dev-python/xlwt
+ optfeature "necessary for HDF5-based storage" ">=dev-python/pytables-3.2.1"
optfeature "R I/O support" dev-python/rpy
- optfeature "Needed for parts of :mod:`pandas.stats`" dev-python/statsmodels
- optfeature "SQL database support" >=dev-python/sqlalchemy-0.8.1
+ optfeature "Needed for parts of `pandas.stats`" dev-python/statsmodels
+ optfeature "SQL database support" ">=dev-python/sqlalchemy-0.8.1"
optfeature "miscellaneous statistical functions" sci-libs/scipy
- optfeature "necessary to use ~pandas.io.clipboard.read_clipboard support" dev-python/PyQt4 dev-python/pyside dev-python/pygtk x11-misc/xclip x11-misc/xsel
+ optfeature "necessary to use pandas.io.clipboard.read_clipboard support" dev-python/PyQt4 dev-python/pyside dev-python/pygtk x11-misc/xclip x11-misc/xsel
}