summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pbkdf2/pbkdf2-1.3.ebuild')
-rw-r--r--dev-python/pbkdf2/pbkdf2-1.3.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/dev-python/pbkdf2/pbkdf2-1.3.ebuild b/dev-python/pbkdf2/pbkdf2-1.3.ebuild
index 90cf763483da..52221597207f 100644
--- a/dev-python/pbkdf2/pbkdf2-1.3.ebuild
+++ b/dev-python/pbkdf2/pbkdf2-1.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -15,3 +15,7 @@ LICENSE="MIT"
SLOT="0"
KEYWORDS="amd64 x86"
IUSE=""
+
+python_test() {
+ "${PYTHON}" test/test_pbkdf2.py || die "Tests failed with ${EPYTHON}"
+}