summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/piddle/piddle-1.0.15-r1.ebuild')
-rw-r--r--dev-python/piddle/piddle-1.0.15-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/piddle/piddle-1.0.15-r1.ebuild b/dev-python/piddle/piddle-1.0.15-r1.ebuild
new file mode 100644
index 000000000000..e411e656bd30
--- /dev/null
+++ b/dev-python/piddle/piddle-1.0.15-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Cross-media, cross-platform 2D graphics package"
+HOMEPAGE="http://piddle.sourceforge.net/"
+SRC_URI="mirror://sourceforge/piddle/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~x86"
+IUSE="doc"
+
+python_install_all() {
+ use doc && local HTML_DOCS=( docs/. )
+ distutils-r1_python_install_all
+}