summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/psutil/psutil-5.1.3.ebuild')
-rw-r--r--dev-python/psutil/psutil-5.1.3.ebuild28
1 files changed, 0 insertions, 28 deletions
diff --git a/dev-python/psutil/psutil-5.1.3.ebuild b/dev-python/psutil/psutil-5.1.3.ebuild
deleted file mode 100644
index ab3ee8d3bb2f..000000000000
--- a/dev-python/psutil/psutil-5.1.3.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Retrieve information on running processes and system utilization"
-HOMEPAGE="https://github.com/giampaolo/psutil https://pypi.python.org/pypi/psutil/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~arm ~arm64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
-IUSE="test"
-
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/mock[${PYTHON_USEDEP}] )
-"
-
-RESTRICT="test"
-
-python_test() {
- ${PYTHON} psutil/tests/runner.py || die
-}