summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyasn1/pyasn1-0.4.8-r1.ebuild')
-rw-r--r--dev-python/pyasn1/pyasn1-0.4.8-r1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/pyasn1/pyasn1-0.4.8-r1.ebuild b/dev-python/pyasn1/pyasn1-0.4.8-r1.ebuild
new file mode 100644
index 000000000000..02ba13cbe924
--- /dev/null
+++ b/dev-python/pyasn1/pyasn1-0.4.8-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6,7,8,9} pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="ASN.1 library for Python"
+HOMEPAGE="http://snmplabs.com/pyasn1/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv s390 sparc x86 ~x64-cygwin ~amd64-linux ~x86-linux ~x64-macos ~x86-macos"
+IUSE="doc"
+
+distutils_enable_tests setup.py
+distutils_enable_sphinx "docs/source"