summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyev/pyev-0.9.0.ebuild')
-rw-r--r--dev-python/pyev/pyev-0.9.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/pyev/pyev-0.9.0.ebuild b/dev-python/pyev/pyev-0.9.0.ebuild
new file mode 100644
index 000000000000..76f012323c82
--- /dev/null
+++ b/dev-python/pyev/pyev-0.9.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python libev interface, an event loop"
+HOMEPAGE="http://code.google.com/p/pyev/
+ http://pythonhosted.org/pyev/"
+SRC_URI="mirror://pypi/p/pyev/${P}.tar.gz"
+
+LICENSE="|| ( BSD GPL-2 )"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+RDEPEND="dev-libs/libev"
+
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"
+
+HTML_DOCS=( doc/. )