summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyrsistent')
-rw-r--r--dev-python/pyrsistent/pyrsistent-0.13.0.ebuild11
1 files changed, 6 insertions, 5 deletions
diff --git a/dev-python/pyrsistent/pyrsistent-0.13.0.ebuild b/dev-python/pyrsistent/pyrsistent-0.13.0.ebuild
index fcdb01d16c7c..5afbe9d3f267 100644
--- a/dev-python/pyrsistent/pyrsistent-0.13.0.ebuild
+++ b/dev-python/pyrsistent/pyrsistent-0.13.0.ebuild
@@ -8,18 +8,19 @@ PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
inherit distutils-r1
DESCRIPTION="Persistent/Functional/Immutable data structures"
-HOMEPAGE="https://github.com/tobgu/pyrsistent/ http://pypi.python.org/pypi/pyrsistent"
+HOMEPAGE="https://github.com/tobgu/pyrsistent/ https://pypi.python.org/pypi/pyrsistent"
SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
LICENSE="MIT"
SLOT="0"
-KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~m68k ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-linux ~x86-linux"
+KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~m68k ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-linux ~x86-linux ~amd64-fbsd"
IUSE="test"
RDEPEND="
- dev-python/six[${PYTHON_USEDEP}]
-"
-DEPEND="${RDEPEND}
+ dev-python/six[${PYTHON_USEDEP}]"
+
+DEPEND="
+ ${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]
test? (
dev-python/hypothesis[${PYTHON_USEDEP}]