summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-capturelog/pytest-capturelog-0.7.ebuild')
-rw-r--r--dev-python/pytest-capturelog/pytest-capturelog-0.7.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/pytest-capturelog/pytest-capturelog-0.7.ebuild b/dev-python/pytest-capturelog/pytest-capturelog-0.7.ebuild
new file mode 100644
index 000000000000..ad13583fa9c7
--- /dev/null
+++ b/dev-python/pytest-capturelog/pytest-capturelog-0.7.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=(python{2_7,3_3,3_4})
+
+inherit distutils-r1
+
+DESCRIPTION="py.test plugin to capture log messages"
+HOMEPAGE="http://bitbucket.org/memedough/pytest-capturelog/overview"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="dev-python/py[${PYTHON_USEDEP}]"