summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-dotenv/python-dotenv-0.13.0.ebuild')
-rw-r--r--dev-python/python-dotenv/python-dotenv-0.13.0.ebuild30
1 files changed, 0 insertions, 30 deletions
diff --git a/dev-python/python-dotenv/python-dotenv-0.13.0.ebuild b/dev-python/python-dotenv/python-dotenv-0.13.0.ebuild
deleted file mode 100644
index 19b23974b9e8..000000000000
--- a/dev-python/python-dotenv/python-dotenv-0.13.0.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{6,7,8} )
-DISTUTILS_USE_SETUPTOOLS=rdepend
-
-inherit distutils-r1
-
-DESCRIPTION="Manage .env files"
-HOMEPAGE="https://github.com/theskumar/python-dotenv"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-DEPEND="test? (
- >=dev-python/click-5[${PYTHON_USEDEP}]
- dev-python/mock[${PYTHON_USEDEP}]
- >=dev-python/sh-1.09[${PYTHON_USEDEP}]
- )"
-
-RESTRICT="test" # help fixing tests welcome, please get in touch
-
-DOCS=( CHANGELOG.md README.md )
-
-distutils_enable_tests pytest