summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/rackspace-auth-openstack/rackspace-auth-openstack-1.0.ebuild')
-rw-r--r--dev-python/rackspace-auth-openstack/rackspace-auth-openstack-1.0.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/rackspace-auth-openstack/rackspace-auth-openstack-1.0.ebuild b/dev-python/rackspace-auth-openstack/rackspace-auth-openstack-1.0.ebuild
new file mode 100644
index 000000000000..07705be89bac
--- /dev/null
+++ b/dev-python/rackspace-auth-openstack/rackspace-auth-openstack-1.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Rackspace Auth Plugin for OpenStack Clients"
+HOMEPAGE="https://github.com/emonty/rackspace-auth-openstack"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND=""