summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/reconfigure/reconfigure-0.1.72.ebuild')
-rw-r--r--dev-python/reconfigure/reconfigure-0.1.72.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/reconfigure/reconfigure-0.1.72.ebuild b/dev-python/reconfigure/reconfigure-0.1.72.ebuild
new file mode 100644
index 000000000000..bb2f8e429952
--- /dev/null
+++ b/dev-python/reconfigure/reconfigure-0.1.72.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="An ORM for config files"
+HOMEPAGE="https://pypi.python.org/pypi/reconfigure/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="LGPL-3"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND="dev-python/chardet[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}"