summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/rply/rply-0.7.6.ebuild')
-rw-r--r--dev-python/rply/rply-0.7.6.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-python/rply/rply-0.7.6.ebuild b/dev-python/rply/rply-0.7.6.ebuild
index 1b9f7c7c55b7..3499bd15290c 100644
--- a/dev-python/rply/rply-0.7.6.ebuild
+++ b/dev-python/rply/rply-0.7.6.ebuild
@@ -15,6 +15,7 @@ LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="test"
+RESTRICT="!test? ( test )"
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
dev-python/appdirs[${PYTHON_USEDEP}]
@@ -31,5 +32,5 @@ python_prepare() {
}
python_test() {
- py.test || die "Tests fail with ${EPYTHON}"
+ pytest -vv || die "Tests fail with ${EPYTHON}"
}